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Introduction / Software description 

General 

With the FluidMonitoring Software (henceforth only referred to as FluMoS), the 
following devices can be conveniently monitored: 

 ContaminationSensor CS1000 / CS2000 

 FluidControl Unit FCU1000 / FCU2000 / FCU8000 

 AquaSensor AS1000 

 SensorMonitoring Unit SMU1000 

 MetallicContamination Sensor MCS1000 

 

 

With FluMoS Light, you can read out 3 devices/sensors at a time. 

To read up to 16 units/sensors, you can use FluMoS Professional. 

 

Special features offered by FluMoS: 

 While a measurement is being conducted, all measurement values can be 
displayed online on the computer screen in tabular and graphical formats, and 
can be saved to your hard disk as a log file. 

 Log files stored on your hard disk or a floppy disk can be rendered and printed 
out in graph and table format. 

 Saved log files can be made available for processing with other programs (e.g. 
MS Excel). 

 

Used together with different Hydac sensors, FluMoS is an efficient tool for the 
continuous monitoring of fluid purity during commissioning, maintenance and 
servicing work on hydraulic and lubrication systems. 

 

About these operating Instructions 

FluMoS Light can also be downloaded from our web site www.hydac.com free of 
charge. 

You can purchase FluMoS Professional under p/no. 3371637. 

In order to keep the instructions simple, the software is explained using examples 
with the CS1000 sensor. 

In this manual, we assume that the user has a working knowledge of Windows, as 
well as how Windows programs are structured and installed. 

 

Explanation of Symbols and Warnings 

The following designations and symbols are used in this manual: 
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Important information is summarized under this symbol. 

 

This symbol designates tips for use and other particularly useful 
information. 

 

This symbol provides important tips for the proper handling and 
operation of the product. The non-observance of these instructions 
can lead to false use or malfunction of the product. 

 

For any questions or queries regarding FluMoS, please contact our technical sales 
department. 

HYDAC Filter Systems GmbH
Postfach 12 51
66273 Sulzbach / Saar  

Germany 

 

E-mail: filtersystems@hydac.com 

Fax: ++49 (0) 6897 509 846 
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System requirements for PC 

The following hardware and software components are required to run FluMoS: 

- Processor Pentium ≥ 200 MHz 

- RAM ≥ 64 MB 

- Graph VGA graphic card, minimum resolution 800x600 

- Hard drive ≥ 15 MB free memory. 

- Interface 1 free serial or USB interface which is not being used 
by any other program (e.g. terminal, modem or network 
software). 

- Operating system WINDOWS 2000, WINDOWS XP, WINDOWS Vista, 
WINDOWS 7(32bit) 

- Internet Explorer ≥ 4.0 

- Access rights Administrator or software installation rights 
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Installing FluMoS 

We recommend that you uninstall older versions of FluMoS so as to ensure that the 
software functions properly. 

Read the README file. This document contains up-to-date additional information 
that supplements this manual. We advise you to read the entire file before using 
FluMoS. The README file is located on the installation CD or in the unzipped file 
downloaded from our website. 

 

To begin the installation of FluMoS, start the program SETUP_FLUMOS_xxx.EXE 
on the CD or in the unzipped file download. 

 

Select the language for the setup wizard. 

 

Select setup language 

Select the language to use during the 
installation: 

English 

Cancel OK 

The setup wizard will guide you through the installation process.  To continue, click 
on "Continue". 

 

Setup - FluMoS 

Welcome to the FluMoS setup 
wizard 

This wizard will now install FluMoS on your computer. 

You should close all other applications before continuing with 
the setup. 

Click "continue" to proceed, "cancel" to exit. 

Continue > Cancel 
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To continue the installation, carefully read through the licence agreement in the next 
window and then click "I accept the agreement." 

 

To activate FluMoS Professional, enter your registration key from the CD in the 
following screen. 
This step is not necessary when installing FluMoS Light. 

 

Continue > Cancel 

I accept the agreement 

License agreement 

< Back 

I. Scope and Supplementary Provisions 
The contract concluded between us and the customer is based on our General 
Conditions of Sale and Delivery. 
The following Special Conditions of Sale and Delivery for Software Products are 
supplements to our General Conditions of Sale and Delivery and shall prevail in 
the event of inconsistency or contradiction. Any alternative or additional terms and 
conditions, especially those contradicting these terms and conditions, shall not be 
accepted.  
The delivery of freeware is subject to the special provisions of section VIII. 
 
II. Subject Matter of the Contract 
The subject matter of the contract is the granting of rights of license to use

I do not accept the agreement 

Please read the following important information before continuing. 

Setup - FluMoS 

Registration key: 

Setup - FluMoS 

Enter your registration key (See CD label) 

What is your registration key? 

Product registration 

Continue > Cancel < Back 
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During installation only the program files are copied to the installation directory.   In 
the next step, the installation directory is defined.  
 If the installation directory already exists, you will be asked if you wish to overwrite 
the path. 

 

Setup - FluMoS 

Select destination directory 
Where should FluMoS be installed? 

The setup will install FluMoS in the following folder. 

Click "continue" to proceed. Click on "Browse" if you wish to select another folder. 

Browse C:\Programs\FluMoS 

Cancel Continue > < Back 

 

Then a start menu directory will be created. 

 

Setup - FluMoS 

Select the start menu directory 
Where should setup place the program shortcuts? 

The setup will create the program links in the start menu folder. 

Click "continue" to proceed. Click on "Browse" if you wish to select another folder. 

Browse FluMoS 

Cancel Continue > < Back 
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Setup - FluMoS 

Select additional tasks 
Which additional tasks should be performed? 

Select the additional tasks to be completed while FluMoS is installed and then click 
"Continue." 

Additional symbols: 

Create a desktop symbol 

Create a shortcut symbol on the quick start menu 

Cancel Continue > < Back 

 

Confirming (pressing the Install button) causes the installation process to be started. 

 

Setup - FluMoS 

Installation  
Setup is now ready to begin installing FluMoS on your computer. 

Click "Install" to begin the installation, or "Back" to check or change your program settings. 

Destination directory: 

C:\Programs\FluMoS 

Start menu directory 

FluMoS 

Additional tasks: 

Additional symbols: 

Create a desktop symbol 

Cancel Install < Back 
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Click the "Finish" button to close the setup wizard. 

 

Setup - FluMoS 

Ending the FluMoS setup 
wizard 
The setup wizard has completed the installation of FluMoS on 
your computer. The application can be started by clicking the 
installed program shortcuts. 

Click "Finish" to end the setup wizard. 

Starting FluMoS 

Finish 

 

Uninstall FluMoS 

To uninstall FluMoS, run the UNINS000.EXE file located in the installation directory 
or launch uninstall from the "Start" menu: 

 

FluMoS 

Uninstall FluMoS

HYDAC on the Web

The DATA directory cannot be deleted for data backup reasons. 
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Connecting the device / sensor 

Connect the devices / sensors to any serial interface on the PC. It may be 
necessary to use a separate interface converter. 

To communicate with FluMoS, all of the devices / sensors must be connected to a 
power source and must be switched on. 

 

CSI-B-2 Connection overview 

HYDAC devices / sensors are connected to the PC as shown in the following 
illustration. 
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More detailed information on the connection options can be found in the operating 
instructions for the devices / sensors being used. 
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CSI-D-5 Connection Overview 

Connect a CS 1000 / MCS 1000 as shown in the following diagram. 
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CS1000 / MCS1000 on the RS-485 bus 

The CS 1000 / MCS1000 has an RS-485 interface which is to be used as a two-wire 
interface in half-duplex mode. 

The number of sensors per RS-485 bus is limited to 26. The HECOM bus addresses 
use the letters A to Z. 

The length of the bus line and the size of the terminating resistance depend on the 
quality of cable used. 

The following diagram shows the connection between several sensors via the RS-
485 interface to a PC. 
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Item Designation  

1 Converter RS232 <-> RS485 

1 Converter USB <-> RS485 

2.1 Connection Cable RS232, 9-pole 

2.2 Connection Cable USB (A) <-> USB (B) 

3 Cable We recommend twisted pairs 

4 Terminator ≈ 120 Ω 
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Starting FluMoS 

Once the program has been installed in the suggested path, it can be found in the 
"Start" menu under "Programs -> HYDAC -> FluMoS xxx". To launch the program, 
click on "Start FluMoS xxx". 

 

Scanning for units 

Once you have started FluMoS you will be taken to a window in which the following 
options will be available: 

Start search The scan will start and devices / sensors will be located 

Main window You will go directly to the main FluMoS window without a 
scan. 

 

For devices / sensors to communicate with the PC you must define certain search 
criteria. 
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Serial interfaces 

For a serial interface, you can choose between the following parameters for the 
search mode: 

- Do not browse 

- Find a device 

- Find multiple devices 

See the operating instructions for the device / sensor concerned for the requisite 
communications protocols, bus addresses and Baud rate. 

FluMoS Light V1.40 

TCP/IP Serial interfaces 

Interface Report Device(s) Address Baud rate 

HSI Do not browse 

DIN Measurement Find a device 
Find multiple devices 

Do not browse HSI 
Find a device 
Find multiple devices 

DIN Measurement 
All 

HSI Do not browse 

Find a device DIN Measurement 
Find multiple devices 

Show this dialog at start-up 

Main window Start search 

If you selected "All" as the bus address, FluMoS will check all of the possible bus 
addresses for the protocol concerned. This can be a very time-consuming process 
so we do recommend that you configure a particular bus address. 
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TCP / IP 

On the "TCP / IP" tab you can configure the search criteria for the Ethernet units. 

First enter the IP address and the port for the device / sensor. Then define the 
protocol. 

Once you made made all of the necessary settings, the scan can begin. 

FluMoS Light V1.40 

Serial ports TCP/IP 

IP address Port Device(s) Report 

Do not browse HSITP 
CS2000 Ethernet 5000 129.42.14.130 

Find a device 

HSITP 
CS2000 Ethernet 

Do not browse 
Find a device 

5000 129.0.0.0 

HSITP 
CS2000 Ethernet 

Do not browse 
Find a device 5000 129.0.0.0 

Show this dialog at start-up 

Start search Main window 

 

Note that is only possible to start a scan when both of the table columns headed 
"Device(s)" at least one "Scan for device" is selected. 

If the scan has already been done once, then the search criteria (COM ports, IP 
addresses etc.) will have been saved. 

The scan can be interrupted at any time with the "Cancel" button. The search criteria 
will still be retained. 

 

 

Connect all of the required devices / sensors to the PC before starting 
FluMoS on the PC. 
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Note that FluMoS Light can only read a maximum of 3 devices / 
sensors, and FluMoS Professional a maximum of 16 devices / 
sensors. 

 

If too many devices / sensors are found, the following selection window will appear: 

FluMoS V1.40 

FluMoS Light can work with a maximum of 3 devices. 

Please select: 

Port SensorID Serial number Address 

Cancel OK 

 

Select the maximum permissible number of devices / sensors and then confirm your 
selection by clicking the OK button. 

Press the cancel button to abort the scan. There is no device / sensor available. 
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Main FluMoS window 

If a connection can be successfully established to one or more devices / sensors 
then you will be presented with the main FluMoS window. 

The main FluMoS window is divided into three areas: tools, graphs and tables. 

If not all devices/sensors could be found, you can repeat the scan using the tool bar 
button "Find devices" or via the menu "Recording -> Find devices“. 

Graph Table 
FluMoS V1.40 

File View Help Settings Recording 

Search results 

Units Info Display 

Measuring point 

Measuring point 

In the left area you can see a device tree. There you can select the various 
measurement channels to be displayed. The recording of the measured values is 
independent of the channels displayed, and contains all devices, including all 
measurement channels. 

The program has 3 views for measurement data: 

- 
 

tabular and graphical displays 

- 
 

graphical display 

- 
 

tabular display 
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The tool area 

The left side of the main window contains the tool area. There, you will find the 
"Devices", "Info" and "Display" tabs. 

 

The "Devices" tab 

On the "Devices" tab you will find all of the sensors found so far. 

With the "+" button you can 
see additional details such as 
all of the channels for a 
sensor. 

The connection status is to the 
right of this: 

Connection established 
to the sensor 

 Connection interrupted 

The SensorID appears next to 
the connection status. The 
SensorID consists of the 
sensor name and the version 
of the firmware. 

This is then followed by the 
name of the measurement 
location. This name helps to 
differentiate between two 
devices of the same type (for 
instance). 

The name of the measurement 
location covers all of the 
sensor's channels. With the 
help of the check boxes you 
can hide or show the individual 
channels in the diagram or the 
table. 

FluMoS V1.40 

File View Graph Table Settings 

Search results 

Info Units Display 

Measuring point 

Measuring point 

Displaying or hiding individual channels only refers to the display. All of the channels 
continue to be recorded. You can change the colors used to display the 
measurements here. 
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The "Info" tab 

The "Info" tab shows detailed information about the individual devices / sensors and 
the values currently measured as well as the recording. 

FluMoS V1.40 FluMoS V1.40 
Graph File View Table Graph Setting Table Program settings File View 

Search result Search result 

Info Units Units Data Data Info 

Recording Units Recording Units 

Device 
Header: 

Interval: 
Measuring point 
(program) 
Measuring point (device) 

No. of measurements:

Start: 

Serial number Duration: 

Part no. 
Comment: 

COM Port 

Bus address 

Channel 1 

Channel 2 

Channel 3 

Channel 4 

Channel 5 
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The "Display" tab 

On the "Display" tab you can edit both the graphical and the tabular view. 

FluMoS V1.40 
FFile luM 1.40 oS VView Graph Table Setting 

Recording File Program settings View Help 

Search results 
Search results 

Units Info Display 
Info Units Display 

Table Graph 
Table Graph 

Show title Title 
Show date Max. points per page Show legend 

Show time Page view 

Mark devices 

Show zoom area only Y axis 

Show cursor  

Show grids Measurement 

Auto scaling 

Manual 

Minimum Maximum 

X axis 

Format: Index 

Date/time 

to fr 

 

The "Graph" tab 

Via the parts of the "Graph" tab you can alter the graphical view. 

 

Show title 

Via "Show title" you can insert a title into the diagram. To do this, use the adjacent 
text field. 
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Show legend 

If the check box is active then the device and channel names will be displayed for 
each curve. You can change the names of the devices/sensors under the "Settings 
-> FluMoS" menu. 

To do that, you have the following options: 

- Display SensorID 

- Display SensorID with serial number 

- Display SensorID with measurement point (FluMoS) 

- Display SensorID with measurement point (from the device) 

 

This setting affects both the tabular as well as the graphical display. For more 
information, see chapter FluMoS settings. 

 

Page view 

This is where you can divide the diagram over several pages. You specify the 
maximum number of measurements per graphic page to the right there. 

 

Y axis 

This is where you modify the view for a particular axis. If the "Display cursor" check 
box is active, then a single measurement (the cursor position in the graph) is shown 
as a comment. 

Via the "Show grid" check box you can draw a grid over the entire graph. 

In this area you can also define the maximum and minimum values for the Y axes. 

When "Auto scaling" is activated, FluMoS displays the measurement value 
characteristics for the entire duration of the measurements. 

 
All of these settings only apply for the axis selected in the combo box. 

 

X axis 

This is where you define the format for the X values and the manual zoom range for 
the X axis. During a recording you can't define the manual zoom range for the X 
axis. 
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FluMoS V1.4x Main FluMoS window
 

Zooming & shifting a graph 

 
Zoom by dragging the mouse while holding down the mouse button in the 
required area. 

 
Use the mouse button to move the graph within the section. 

 
You can undo the change to the display by pressing this button or double-
clicking on the graph area. 

 

The "Table" tab 

Via the parts of the "Table" tab you can alter the tabular view. 

 

Display date / time 

Here you can have the date / time for every measurement displayed in the table.  

 

Mark devices 

Here you can add a colored highlight to the column in the table which belongs to a 
device. 

 

Show zoom area only 

Here you can have the measurements for the current zoom area of the graph 
displayed in the table. 

This check box cannot be selected during a recording. 
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FluMoS V1.4x FluMoS settings
 

FluMoS settings 

 

FluMoS V1.40 

Help Recording Program settings View Graph Table File 

FluMoS 

Connected devices… 
Search results 

Units Info Data 

Measuring point 

Measuring point 

 

You can change the following settings in FluMoS: 

- General 

- Recording 

- Measurement data 

Changes to the settings are only accepted after pressing the "OK" button. 
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FluMoS V1.4x FluMoS settings
 

General settings 

In the "General" area you can set the language to be used in FluMoS. 

Via the "Show the scan dialog on program start" check box you can define whether 
the scan dialog is shown every time that FluMoS is started. 

Program settings 

General General 
Recording 

LanguageMeasurement data 

English

Show scan dialog on program start

Cancel OK
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FluMoS V1.4x FluMoS settings
 

Recording settings 

The "Recording" area contains all of the settings relevant to recording. 

The recording duration is defined as the time between the starting and cancelation 
of a recording process. 

 

Theoretically, FluMoS can record indefinitely. 

Do note however that the capacity of your storage medium (e.g. the 
disk of your PC) is limited. 

A FluMoS – Protokolldatei can contain a maximum of 65535 records. This this 
quantity is exceeded, the program will automatically create a new file. 

Following installation the setting for the recording duration is set to "Cancel by user". 
You can change this setting here. 

The recording interval is defined as the time between two consecutive cycles 
where a measurement is called up and saved. Do not confuse this interval with the 
measurement interval of the sensor / device. The minimum interval is 10 seconds. 

If the "Create new file every day" check box is set, then FluMoS will automatically 
create a new log file at a defined time each day. A log file thus contains the 
measurements from 24 hours at most. 

The file path defines the directory where the measurement data are saved. 

Settings 

General General 
Recording 

Measurement data Recording duration

Canceled by user

0 Seconds 100 MinutesStop in

Recording interval

Seconds 0 MinutesHour 100

Data

Create new file every day at 00:00

File path

D:\FluMoS_Light_V1_30_051109\Data

Autostart recording  

Begin recording when FluMoS starts

Cancel OK

There is also an option to automatically start recording every time that FluMoS is 
launched. In this case the program will use the last saved search settings to re-
establish the connection to the sensors / devices. A soon as at least one device / 
sensor has been found, recording will start immediately. 
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FluMoS V1.4x FluMoS settings
 

Settings for the measurements 

You can change the name of the  sensor/device in FluMoS in the "Display device 
names in FluMoS as" field. 

You have the following options: 

- Display SensorID 

- Display SensorID with serial number 

- Display SensorID with measurement point (FluMoS) 

- Display SensorID with measurement point (from the device) 

Program settings 

General Measurement data 
Recording 

Measurement data In the program, display the device name as: 

SensorID + meas point (FluMoS) 

Contamination values according to standard (whole numbers) 

Show temperature in °F  

Hide flow rate and communication errors 

View comment 

Cancel OK

If the "Standardized contamination values" check box is set, then the measurements 
from the contamination channels will be displayed as whole numbers. The actual 
measurement values will however still be stored as floating point values. 

Activating the "Display temperatures in °F" check box displays all temperature 
values in Fahrenheit. The the check box is not active, temperatures are displayed in 
°C. 

Checking the "Hide flow rate and communication errors" box hides these kinds of 
errors from the display. With this setting, FluMoS ignores all measurement records 
with negative flow values. 

You can comment on any line of measurement data. In order to view the comments, 
the "Display comments" check box must be active. 
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FluMoS V1.4x FluMoS settings
 

To comment on the measurement data, select Table – Add comment from the menu 
or press the right mouse button inside the menu. 

Add comment… 

Measurement data 

Comment 

 

 

Add comment 

Comment: 

OK 
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FluMoS V1.4x Record measurements
 

Record measurements 

Start the recording of measurements by pressing the   tool bar button or by 
selecting the menu item "Recording -> Start recording“. 

 

FluMoS V1.40 

Recording Help Program Table View Graph File 

Search devices… 

Start recording... 
Search results 

Continue recording 

Data Units Info Stop recording 

Measuring point 

Measuring point 

The first time that it starts up FluMoS needs the path to store the measurements. 
This path is then available for all further measurements. 

 

 

If this path is not within the FluMoS installation directory, then the data 
will be retained when FluMoS is uninstalled. 

You can check or modify this path under the "Settings -> FluMoS" 
menu. 

After recording starts, FluMoS will produce a new file with a clear file name and will 
start to request the data from all of the connected devices and save it in this file. 

During recording, the measurements produced by the sensors are collected and 
immediately saved. If the PC crashes, the measurements up to that point will have 
been saved. For the format of the data, see chapter Measurement file format. 
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FluMoS V1.4x Record measurements
 

You can change the view for the measurements via the "View" menu or via the tool 

bar buttons . The most recent measurements are shown in the first row 
of the table. 

FluMoS V1.40 

View Program 
settings

Graph and table 

Recording File Help 

Graph 

Table 

DIN MeasBus Devices Differential particle counts 

Cumulative particle counts 

NAS/SAE classes 

ISO Code Measuring point 

Measuring point 

Measurements are either recorded for a certain time or until you manually interrupt. 
Configure the required recording period before starting to record. 

You can use the menu item "DIN measurement bus devices" to change the graph 
and table view. CHanging the view does not affect the measurement data. 

The view files can be saved or exported via the "File" menu. This does not interrupt 
any ongoing recording of measurement data. 

Change DIN measurement bus data to: 

 
Differential particle counts 

 
Cumulative particle counts 

 
SAE/NAS class 

 
ISO code 
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FluMoS V1.4x Record measurements
 

Enter the length of a recording in the "Settings -> FluMoS" menu. 

The factory setting is "Cancel by user". The measurements will continue to be stored 
until you stop the recording. You can stop the recording at any time via the menu 

item "Recording -> Stop recording" or the corresponding toolbar button . 

 

FluMoS V1.40 

Help File Recording Program View Graph Table 

Find devices 

Start recording 
Search results 

Continue recording 

Data Units Info Stop recording 

Measuring point 

Measuring point 

 

If you try to close FluMoS during a recording, the following prompt will appear: 

 

FluMoS V1.40 

Recording running. Cancel? 

Yes No 

You can extend a recording which had been previously finished under the 
"Recording -> Continue recording" menu or the corresponding tool bar button 

. In this case, FluMoS will first try to find the devices / sensors again. These 
must be attached to the same interface to the PC as in the file. 
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FluMoS V1.4x Processing measurement data
 

Processing measurement data 

Open/save measurement data 

Saved files can be opened via the "File -> Open log file" menu item or via the tool 
bar button. 

When the file is open, you can see the measurements in the main window.  
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File 
FluMoS V1.40 

View Graph Recording Help SettingsTable

Open... 

Last opened 

Save 

Save as… 

Close 

Export FluMoS data... 

Import device data... 

Print graph ... 

Quit 
S

A
E

 c
la

ss
 

Open... 

Search in: Examples 

demo1.dat 

demo2.dat 
Last documents 

Desktop 

My documents 

Workplace 

Open File name: 
Network 

environment Cancel File type: All formats (*.dat *.csv *.herf)

FluMoS files (*.dat)
All files (*.*)

SMU files (*.csv)
HSI log files (*.herf)
All formats (*.dat *.csv *.herf)



FluMoS V1.4x Processing measurement data
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You can also open this file in MS Excel as a text file. It consists of several columns 
of data separated by tabs. The format of the file is described in more detail in the 
Measurement file format chapter. 

The following types of file can be opened: 

- FluMoS and CoCoS files (*.dat) 

- SMU1100 files (*.csv) 

- HSI Log files (*.herf, CMU1000, HMG3000 and CMWIN 
software) 

The measurement data is stored as a text file (*.dat). Via the "File -> Save as …" 
menu item you can create a copy of the measurement file. Note that for security 
reasons, the old file will not be deleted. 

 

FluMoS supports work with several files in parallel, which means that you can view 
several files at the same time. 

 



FluMoS V1.4x Processing measurement data
 

Exporting measurement data 

Via the "File -> Export FluMoS data…" menu item, the current file can be exported 
into a different file format. FluMoS allows data to be exported in the 
following formats: 

MS Excel (*.xls) 

Rich Text Format (MS WordPad, MS Word, *.rtf) 

CSV format (*.csv) 

XML format (*.xml) 

HTML format (*.html) 

3 graphic formats (*.bmp, *.jpeg, *.gif) 
The graphics are always exported in the current graphic view. 

 

 

Export data 

Save in: Export 

Last documents 

Desktop 

Own documente

Workplace 

File name: Save Network 
environment 

File type: MS Excel files  Cancel 

MS Excel files  
RTF files 
CSV files  
XML files 
HTML files  
Bitmaps (*.bmp) 
JPEG- files (*.jpg*.jpeg) 
GIF images (*.gif) 
All files 
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FluMoS V1.4x Processing measurement data
 

Print graph 

You can print an image (the current view) directly from FluMoS. Select the "File -> 
Print image…" menu. 

Print graph 

Alignment 

Portrait 

Landscape 

Margins (%) 

Show margins 

Pages 

All 

Current page 

to from 

Page 1 of 2 

Print... Close 

Here you can configure the margins. 

The "Pages" field is only displayed if the graph runs over to more than one page. 

After pressing the "Print ..." button, the Windows dialog to select the printer and with 
the printer settings will appear. 
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FluMoS V1.4x Processing measurement data
 

Measurement file format 

FluMoS automatically generates the file name. It uses the point in time when the 
recording was started. 

For example, the file name „070629_1753.dat“ means that the recording was started 
on 29.06.2007 at 17:53. 

The LOG file always consists of two parts. In the first part, general information about 
the recording and units / sensors is saved. 

These include: 

 FluMoS – Version 

 Time when the recording was started, number of measurement data entries, 
recording interval 

 Number of devices, SensorID, measuring points 

 COM ports (interfaces) of the computer and the bus addresses of the units 

 Communications protocol used by the devices (0 -> HSI, 1 -> DIN 
instrumentation -bus) 

 Channel number for each unit 

 Upper and lower limit of the measurement category and measurement units 

 Comment on the recording 

After the word *Data,* the actual measurement data is saved. Each measurement 
value is placed in a column. The channel name is found in the header. 
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FluMoS V1.4x Import measurement data from sensor /device
 

Import measurement data from sensor /device 

Via the "File -> Import device data…“ menu, the dialog window will open to import 
measurement data. 

In the left area you can see the sensors/devices connected as a list with the names 
of the devices. Only sensors/devices which can save logs are shown. 

 

You can alter the structure of device names in the program under the 
"Settings -> FluMoS" menu. For more information, see chapter 
FluMoS settings. 

 

In the right area you can see the files currently available in the sensor / device. By 
pressing the "Save as file" button, or by double-clicking on the row in the table, the 
marked file is read out of the device and is copied to the hard disk. Once the 
download has been successfully completed FluMoS will open the file. 

Import measurement data 

Device Logs

Date/time Name NumberCS1220 V02.41

01.01.200 00:00:001Hydac CS1000_Log01

Save as file Delete in device Refresh 

Close 
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FluMoS V1.4x Import measurement data from sensor /device
 

 

Save protocol as 

Data Save in:

My last 
documents 

Desktop 

Own documente 

Workplace 

Network 
environment 

File name: Save 

Cancel FluMoS data files („.dat) Data type: 
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FluMoS V1.4x Import measurement data from sensor /device
 

Configure sensors/devices 

Some sensors/devices offer the option of configuring the bus address and/or 
switching the pass-through mode on/off. 

The corresponding dialog to configure the sensor / device is accessed via the 
"Settings -> Connected devices…" menu. 

 

Configure device... 

Device 
Bus address (1)

New address

Set new address

Sensor Dialog… Close 

 

Configure device... 

Device 
Bus address (a)

CS2230 V5.00/123A123456 
New address

CMU1000 V00.00(831B207) 

Set new address

Pass-through mode

Bus address (target device) Port

Switching on the FCU Switching off

Sensor Dialog Close 
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FluMoS V1.4x Import measurement data from sensor /device
 

Start Sensor Dialog... (only FluMoS Professional) 

Sensor dialog means interactive communication with the device. Settings are 
displayed which you can change and confirm. 

The device checks the settings you made for plausibility or reports an error. Each 
device has its own dialog structure. 

 
Please note: not every device supports this function. 

 

Sensor Dialog Sensor Dialog 

Close dialog Close dialog

Program settings 

Mode 

Limits 

Setup 

Terminal 

To find out more about the options offered by the sensor dialog, see the operating 
instructions for the device in question. 
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FluMoS V1.4x FluMoS Release Update (only FluMoS Professional)
 

FluMoS Release Update (only FluMoS Professional) 

If your PC has Internet access, FluMoS Professional can search for new releases. 

You can use the menu item Help -> Search for new release... to start searching for 
new releases. 

Release Update 

Click Start to begin testing the release... 

Start Cancel 
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FluMoS V1.4x FluMoS Release Update (only FluMoS Professional)
 

If a new release is available, you can see your current release and the new 
available release in the next screen: 

Software Update

A new release has been found. 

Current release: 1.40.0.1 

New release: 1.40.0.2 

Cancel Download 

Press the Download button and accept the license agreement to start downloading 
the release file. 

 

Software Update

License agreement 

HYDAC FILTER SYSTEMS GMBH 

 
Special conditions of sales and delivery for software products 
/ freeware 
 

I. Scope and Supplementary Provisions 
The contract concluded between us and the customer is based on 
our General Conditions of Sale and Delivery. 
The following Special Conditions of Sale and Delivery for Software 
Products are supplements to our General Conditions of Sale and 
Delivery and shall prevail in the event of inconsistency or

I accept the license agreement 

I decline the license agreement 

Cancel Continue 

You can stop the procedure at any time by pressing the "Cancel" button. 
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FluMoS V1.4x FluMoS Release Update (only FluMoS Professional)
 

Software Update

Files downloading... 

Files downloading:FLUMOS_PRO_V0130.exe_NEW 

Entire process: 

Cancel 

 

To complete the release update, restart FluMoS. 

Software Update

To complete the release update, restart FluMoS. 

Cancel Restart 

We recommend always keeping the software at the most up-to-date release. The 
release update is possible only for a software version. 

You can only update the software version by acquiring a new license. 
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FluMoS V1.4x Help
 

Help 

Via the menu item "Help -> About FluMoS…", a window is displayed with a link to 
the HYDAC home page and details of the software version are displayed. 

Help for the program is opened via "Help -> Help". When in program windows, help 
can be called up by pushing F1.  

FluMoS V1.40 

Recording Help SettingsFile Graph
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Search results 

Units 

View 

About FluMoS 

Help 

Measuring 
point

Measuring 
point

Info Data 

V1.40 R01 

Oper. system: Windows XP 

Available real memory: 2097,152 KB 

About FluMoS 

2007-2010 

Search for updates... 

 Table 
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Attachment 

Communication logs/interfaces 

HSI (Hydac Sensor Interface) 

HSI is a digital interface and a log which enables sensors, measurement devices 
and PCs to be networked. HSI specifies the electrical connection and the type and 
manner of data transfer. 

 

HSITP (HSI Text Protocol) 

The HSITP log (text protocol) uses the Ethernet interface (RJ45) to transfer the HSI 
log (SensorID, sensor values, sensor info...). 

HSITP is used for modem connections and TCP/IP connections. The log is only 
available as a peer-to-peer variant. This means that there are no bus addresses, 
and that the port number is always 5000 and cannot be changed. 

 

DIN Measurement Bus 

DIN Measurement Bus is a standard used in data transfer for start/stop 
transmission, particularly in instrumentation and measurement applications and 
associated information processing. 
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Overview of device/sensor <-> communication protocol 

The device scan is used to define a communication protocol for each interface on 
the PC. The HYDAC devices/sensors can be accessed with various protocols. 

Below is an overview of the sensors/devices and their corresponding 
communication protocols: 

Device/sensor: -> Report -> Interface 

CS 1000 series -> HSI ->   - RS 485/HSI 

CS 2000 series -> DIN Measurement 
Bus 

-> Terminal strip 

 -> CS2000 Ethernet -> Ethernet (RJ45) 

FCU 1000 Series -> HSI -> HSI 

FCU 2000 Series -> DIN Measurement 
Bus 

-> RS232, RS485 

FCU 8000 Series -> DIN Measurement 
Bus 

-> RS232, RS485 

MCS 1000 Series -> HSI ->   - RS 485/HSI 

SMU 1200 -> HSI -> HSI 

AS 1000 Series -> HSI -> HSI 

HydacLab Series -> HSI -> HSI 

CMU 1000 Series -> HSI -> Terminal strip HSI, USB 

 -> HSITP -> Ethernet (RJ45) 

HMG 3000 Series -> HSI -> USB (A) 
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